SOP: Open Field Test

Notes

® Any type of novelty or stress may modify exploratory behaviour. It is very important to reduce
novelty, for instance, by changing the cage after behavioural experiments are done.

e The room in which recording takes place must be isolated from unexpected sounds, as much as
possible. It is essential that no one else is in the room, enters the room, or leaves the room during
filming. Place a sign on the door that indicates an experiment is in progress.

e There must be consistent lighting across testing days:

o N.B. Brighter light can decrease locomotion.
e The light level used for experiments must be recorded (using a light meter) and reported
in any publication. The lighting level in 1U21 is 130-160 lux.

Materials

e Room: 1U21D
® Open Field Arena (2 arenas, 50cm*50cm*50cm each)
® 70% EtOH spray bottle, paper towels, small towels
e Light meter (CAF)
e Extra cages with food on the floor and water for transfer
Filming
e Video Camera NB: Check that all of the equipment is charged, and you have enough memory
e Retort stand
® Phone in silent mode

Open Field Protocol

Transferring animals and set-up (7:30):

1. Transfer animal to testing location 1 hour prior to the start of the experiment. Leave the room,
allow animals to acclimatize to the new environment.

2. Record light intensity, ensure there are no shadows in the arena.

3. Place ‘Do Not Disturb Sign’. NB: All materials and equipment should be set up prior to mice’
arrival to the OR.

Recording (8:30-11:30):

1. Designate a specific corner or the centre of the arena as the “Start” point. For each individual
trial, place the mouse into this designated spot.

2. Start timer immediately as mouse is placed into arena. Record 10 mins for each mouse.

Move as far away from the arena as possible. Remain silent until the end of the trial.

4. Atthe end of the trial, place a paper with mouse written ID in front of the camera. You will use it
to identify individual mouse during analysis. NB: Record ids in your lab book in order of test
sessions.

5. Put mouse into ‘Transfer’ cage. Returning mouse into original cage will stress the rest of the
mice. Monitor for fighting.

6. Clean the arena thoroughly with 70% EtOH. Mouse can detect odour of the previous mice if not
done thoroughly.

7. Wait until the arena is completely dry before placing the next mouse in the arena.

8. Repeat with all animals.
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Clean up (11:30-12:30):
1. Transfer mice back to the original cage, then transfer them to the animal holding room. Monitor
for fighting.
Clean OR.
Transfer videos to the hard drive and cloud.
Charge recording equipment.
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Prepare equipment for Novel Object Recognition Test.

Instructions for Manual Analysis using BORIS
1. Analysis of the video should be performed by personnel blinded to the animal IDs.
2. Use ‘Geometric Measurements’ tool to find scaling factor (e.g. 1 side of the arena is 50 cm).
3. Draw center of the arena (30 cm*30 cm). The stickers on the side will help to identify it. The

example below used different arena.
®
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Geometric measurements & Subjects
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Key s
() Point (left click)
(_) Distance (start: left dick, end: right dick)
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(0 Angle (vertex: left click, segments: right dick)

Measurements are persistent | Choose color of marks
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Player paused

Current media name: IMG_0094.MOV (#1 / 19) et meaaireineris | Save reuks Close
Media position: 00:00:00.700 / 00:05:37.828 frame: 22

Total: 00:00:00.700 / 01:44:41.074

Play rate: x1.000

Time

No focal subject
Observed behaviors:

4. Record the following behaviours:

1. Entries to the center. State Behaviour. Entry starts when the mouse is
facing the center and has two paws in the center. Entry ends when the

mouse is not facing the center and has only one paw inside the center.

2. Rearing. Point Behaviour.Rearing is defined as a mouse eighter free
standing on its hind legs or using a wall to stand on its hind legs. Look out
for the mouse actively moving its vibrissae. Grooming or being
completely immobile while on hind legs is not considered rearing. Rearing

is considered exploratory behaviour.

3. Grooming. Point Behaviour. Grooming is defined as mouse scratching and
cleaning itself. If the mouse has not moved at least 1 cm or taken the
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SOP: Open Field Test

break in between, several scratches are considered as 1 Grooming
Behaviour. Grooming is a sign of adaptation to the new environment.

4. Defecation. Point Behaviour. Some researchers use defecation as
anxiety-like behaviour in mice.

Instructions for ImageJ AnaimalTracker VideoTracking

1. Checkvideo file properties, including framerate and frame width and height.

|e] IMG_0625. ©| IMG_0630.MOV Properties X

|©] IMG 0626! General Details

o] IMG_D627! Property Value
Description
2] IMG_0628. Title
Subtitle
e| IMG_0629.
L i Rating
@ o MG o630, | 1%
Comments
|©] IMG_0631. Video
Length 00:10:13
9] IMG_0632. Frame width 1920
0] IMG_0633 Frame height 1080
- Data rate 15301kbps
IMG 0634, Total bitrate 15391kbps
i Frame rate 30.01 frames/second
|©] IMG_0634. Audio
Bit rate 80kbps
Channels 1 (mono)
Audio sample rate 44,100 kHz
Media
Remove Properties and Personal Information
Cancel Apply
1.10 GB

2. Upload to AVC program.
3. Check ‘Basic Settings’. Change Video Size to desired one. Ensure that the aspect ratio is

maintained as in the original video (here 16:9). Changing video size will increase the upload
speed to Imagel.
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s Pre-post

AVEC 2 ConvertVideo (-] ()] B2 —0OX

@ Add CD Disc Add Video(s) &  AdURG Customized A\ i) w e ettt

299% (Estimated time left: 535)

File Mame:
Qutput Folder:
All Clip Duration:

Start Time:

Quality:

Video Options

Audio Options

*

4. Check ‘Video Settings’. Change Video Codec to mjpeg. Ensure that the Frame Rate is the same as
in the original video (30 in this example).

5. Press ‘Convert Now’.

6. Check the converted video to ensure that the frame rate and aspect ratio stays the same (30 fps
and 16:9 ratio, respectively in this example of vertical video).

:; # IMG_0536_2_mjpeg Properties I x

General Details

Property Value 2
Description
Title
Subtitle
Rating
Video
Length 00:11:12
Frame width 480
Frame height 27m
Data rate T68kbps
Total bitrate 832kbps
Frame rate 30.00 frames second
Audio
Bitrate &4kbps
Channels 2 (stereo)
Audio sample rate 44,100 kHz
Media
Contributing artists v

Remove Properties and Personal Information

R Concel || oo
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7. Open the new video to check when the mouse was placed in the ‘Start Corner’. In this example,
the first frame of interest will be after 3 seconds, or 90 frames, of the video passed. This step is
done to account for any delays during filming.

8. Start Imagel, go to File->Import->Avi. Select the video to import. Select ‘Use Virtual Stack’ and
‘Convert to Grayscale’. Type in the first frame of interest (here first frame after 3 seconds of
video is 91. Type in last frame (here 9180: 90 frames of the mouse not present in arena, +9000
frames=5min of test + 90 frames to adjust for cover placement in the beginning of the test).

[£| AVI Reader X

AVIE:  |C\Users\brand\Videos\Any Video Convel Browse |

drag and drop target

[v Use Virtual Stack
lv Convertto Grayscale
[ Flip Vertical

First |91
Last: |9180 *

" Leave empty orsetto O for reading to the end.
Also accepts e.g. -5 to skip last 5 frames.

OK ‘ Cancel‘
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9. Once the video is loaded, select Plugins->AnimalTracker->Tracker. Press ‘ Set active Video’ on
the left sidebar. You will have free windows open: sidebar on the left, stacks of images, and
processing window.

10. Using the line tool, create a line on the outer border of the arena, select Analyze->Set scale. Do
not change the number of pixels, this is indicated by the length of the line you created, set
known distance to 50 cm. Record the scale factor in your lab book, this will later be used to
determine how far the mouse travels.

11. In your stacks of images select a frame where you can clearly identify borders of the arena and
the center. Select the Polygon tool to draw borders of arena (outside borders of the arena can
be larger because mice stand on their hind legs and support themselves with front paws when
they investigated the walls of the arena). Then press ‘Add ROI’ in ‘Zone Designer’ window,

rename your zone to identify during future analysis (eg. Mouse ID, Zone of interest, time during

investigation).

S < IFETTETE N

File Edit Image Process Analyze Plugins Window Help

Set active image

Set tracking area

Set filters

[ Zone Designer - 1.7

I ACK190RR-outside-0 to 5 min

Duplicate
Edit

Remove

Rename

Show as a Roi

Union
Intersection
Subtraction

Exclusive

12. Repeat Step 11. for the center of the arena. Remember, the center of the arena is more precise
(here we are selecting the inside border lines of the center arena for preliminary video, use a
scale tool to confirm the size of arena). Save your arenas in the designated folders, and select
the outside zone as your roi (press ‘Show as Roi’). In a standard 50 cm*50 cm*50 cm arena, the
inside border should be 10 cm from the outside border (making it a 30 cm*30 cm square).
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| Set tracking area

i Setfilter & ACK190RR_mjpeg.avi (V) (75%) = o X ¢ Prc (
r 111/9090 (6.70 s); 720x480 pixels; 8-bit, 2.9GB 720x480 pixels; 8-bit; 338K

[ Set thresh

| Setpostprog

| Setblobdet
- |

N

- —
| Set compei

‘{ Set last fra
—

ir Show

Start IE
‘L Edit "IC5
Tracking Config
Lo [

Tracking Task |
= |
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. Next, select ‘Set Filters’ on sidebar, add ‘Gaussian Blur’. For this video blur of 3.0 was selected.
You can track changes in the filtered section of the processing window.

Set uackmq'area

setfilter ¢ ACK190RR_mijpeg.avi (V) (75%)
111/9090 (6.70 s), 720x480 pixels; 8-bit, 2.9GB

_S_.\M\‘_. N

[EEN
w
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Start Uﬂ
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—
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|
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Tracking Task‘

|

-

14. Add ‘Background Subtractor’ in your filter setting. Select your image stack window and scroll
towards the middle of the stack. Select a frame with the mouse close to the center, press ‘Set
Image’, then select 3 frames (or more) with the mouse located in different parts of the arena to
subtract the background. You can press ‘Show Results’ to check your progress, when you can no
longer see the mouse, the filter is ready. Alternatively: choose a frame with mouse present and

_;agxil&x‘ B

by Sofya Ermolina, last update March 2023 — reviewed by Molly heath, July 2023



SOP: Open Field Test

click ‘Set Image’, then choose a frame with mouse absent and click ‘add frame.

Seftrackinaarea | I Lm
— . (. a a

E7)] ¢ T ¢ Median image - o x

— —| 720x480 pixels; 8-bit; 338K
3607. frame

4376. frame
4827. frame
Add frame 5391. frame

Setimage

Remove frame

Show filter

Done

-

Tracking Config

|
Open \
Tracking Task | s

Open \

< O 1

Exporlllfl:lu’nn 77] L. ! l

15. Once you are satisfied with your background, press ‘Done’. Your filtered image in the processing
window will be updated to the outline of the white mouse on black background.

16. Press on the processing window first, then select ‘Set threshold’ on the left sidebar. Your mouse
should appear red in the processing window. Select the appropriate range of threshold, so your
mouse would be visible in all of the frames. Press ‘OK’. You can look through images using bar in
image stack window, the ‘thresholded’ section of your processing window will reflect new
changes. If you notice small artifacts in the frames, they can be edited in the post-processing. It
is important to ensure that the mouse is presented as similar size blob in every frame of the

Done

video.
B eE,,-..-:-- : . - \ AT N . W . N
\ mj i (V
r ¢ Threshold 3 dr N O
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227%
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17. Press ‘Set Post-processing’ on the left sidebar. Add ‘Erode’ and ‘Close’ settings (iterations 3 and
3 were chosen for this video. Check your progress in the post-processing section of the
processing window. You can add additional settings for your video analysis. Make sure there is
only one white ‘blob’ present in the frame.

by Sofya Ermolina, last update March 2023 — reviewed by Molly heath, July 2023



SOP: Open Field Test
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18. Choose ‘Set blob-detector’ on the left sidebar.

19. Scroll to the beginning of the video. Choose the frame where the arm of the researcher is not
present, and the mouse is the only white ‘blob’ in the frame. Press ‘Show blobs’ on the left
sidebar. You will have one or more rectangles surrounding ‘blobs’ present in the arena. In the
image stack window, select the rectangle surrounding your mouse. It should be coloured red.

20. Select 'Set last frame’, for 5 minutes of analysis, you will track 30 fps*300 seconds = 9000
frames. The first frame where the researcher is not present is your starting point, this + 9000
frames will be your last frame. For your second 5 minutes of analysis, start on the last frame of
the previous track, and add 9000 frames to find your new last frame.

21. Press ‘Start Tracking’.

22. Check the results by moving the bar in the image stack window. Ensure that tack follows the
mouse and that there are no artifacts.

23. If there are gaps or errors in the tracking, you can use the ‘Edit Tracking option’ to delete the
portion of the track formed due to small artifact, interpolate unconnected tracks, and add a
portion of the track at the beginning of the video. Use the ‘Point’ tool from the upper menu bar
to add the mouse’s center to the track. If there are still gaps after selecting Edit tracking-
>Interpolate gaps, return to step 13.

24. Once you are satisfied with how your track looks, press ‘Export Tracking’ on the left sidebar.
Save your tracking file in designated folder, add ID and time to the title.

25. Select Animal Tracker-> Tracking Analyzer. FINISH THIS
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